YTS API
Incident Report for Popcorn Time
Resolved
This incident has been resolved with the release of 0.3.7-2.
Posted almost 3 years ago. Feb 16, 2015 - 14:54 UTC
Identified
YTS Fingerprint changed please visit discuss.popcorntime.io for solution
Posted almost 3 years ago. Feb 15, 2015 - 20:40 UTC