YTS and Trakt outages
Incident Report for Popcorn Time
Resolved
This incident has been resolved.
Posted almost 3 years ago. Dec 30, 2014 - 05:22 UTC
Monitoring
YTS is currently experiencing some issues, resulting in difficulty loading movies.
Trakt API is also currently down until midnight tonight, EST
Posted almost 3 years ago. Dec 29, 2014 - 21:08 UTC