Anime API down
Incident Report for Popcorn Time
Resolved
Anime Api Operational again
Posted almost 3 years ago. Dec 14, 2014 - 11:43 UTC
Investigating
Anime API down: we are working with the Haruhichan guys to get it back online.
Posted almost 3 years ago. Dec 13, 2014 - 20:30 UTC