YTS issues for Release 0.3.7-2
Incident Report for Popcorn Time
Resolved
Please update to 0.3.8 www.popcorntime.io
Posted over 2 years ago. Jul 10, 2015 - 00:45 UTC
Update
Issue with the subtitles API affects Release 0.3.7-2, Experimental builds are fine
Posted over 2 years ago. May 14, 2015 - 02:54 UTC
Monitoring
A fix has been implemented and movies should be back.
Posted over 2 years ago. May 11, 2015 - 20:58 UTC
Identified
The issue with the YTS API (Movies) seems to be related to a bad response for one of the movies. The movies page will continue to be intermittent until the issue is resolved.
Posted over 2 years ago. May 11, 2015 - 01:29 UTC
Investigating
YTS (Movies) is currently unavailable for Popcorn Time release 0.3.7-2, but is still working for the experimental builds. We're looking into what the issue could be and why it's only affecting release 0.3.7-2
Posted over 2 years ago. May 10, 2015 - 22:34 UTC