Popcorntime.io Is dead

Incident Report for Popcorn Time

Postmortem

Popcorn Time Official is back online our new website is https://popcorntime.sh

Posted Feb 16, 2016 - 16:39 UTC

Resolved

Say Hello, To https://popcorntime.sh
Posted Feb 16, 2016 - 15:56 UTC

Update

Gandi.net Refused to take responsibility for the transfer while all was done correctly

I cleaned all server before switch them down to keep all Developers safe
Posted Oct 23, 2015 - 18:41 UTC

Identified

You should all support https://butterproject.github.io/

Thank you everyone
Posted Oct 23, 2015 - 18:35 UTC